[SOLVED] Mengatasi Failed at “Install the base system” (Debootstrap Error) di Debian

ilustrasi pesan error : https://math.berkeley.edu/~chenhi/temp/base-installer_debootstrap_error-exitcode_0.png

# Penjelasan terkait ada pada : http://www.linuxquestions.org/questions/debian-26/how-to-install-debian-using-debootstrap-4175465295/

MASALAH :
  Proses ‘Fresh Install’ dengan USB-Drive  Step by step sebelumnya normal dan lancar, kemudian stuck pada step “Install the base system”
Continue reading

[SOLVED] Mengatasi Error: Package: vlc-core-2.2.0-1.fc21.i686 (rpmfusion-free-updates) di Fedora 21

Screenshot from 2015-03-10 14:28:16Error ini dapat terjadi pada saat menginstall VLC maupun saat update beberapa packages dari VLC. Dan yang perlu anda perhatikan hanyalah mengaktifkan updates-testing dan update libgpg-error package, berikut caranya :

Continue reading

[SOLVED] Error Unable to launch “/usr/bin/startkde” X session Falling Back to Default Session

Ketika anda iseng mengutak-atik file system di KDE, instal/uninstall 3rd party software, atau secara tidak sengaja menghapus kubuntu-desktop, kemungkinan besar anda akan mengalami error pada saat startup seperti ini :

xsession1

Bila anda beruntung setelah klik “okay”, anda akan mendapatkan terminal kosong tanpa terkoneksi internet. Jika tidak, maka hanya akan ada kegelapan di depan mata anda.hehehe. Lalu bagaimana solusinya? Continue reading

[SOLVED] Mengatasi Error ‘Cannot mix incompatible Qt library’ pada Genymotion

Screenshot - 09012015 - 02:40:28 AM

Error yang tampil pada log adalah :

Sep 1 02:36:39 [Genymotion] [Warning] Genymotion Version: Genymotion 2.5.2 
Sep 1 02:36:39 [Genymotion] [Debug] [LaunchpadApp] Started with ("./genymotion") 
Sep 1 02:36:39 [Genymotion] [Debug] [doRequest] Requesting: "https://cloud.genymotion.com/launchpad/last_version/debian/x64/" 
Sep 1 02:36:39 [Genymotion] [Fatal] Cannot mix incompatible Qt library (version 0x40806) with this library (version 0x40802)
Sep 1 02:36:53 [Genymotion] [Debug] Proxy configuration: no proxy used 
Sep 1 02:36:53 [Genymotion] [Warning] **** STARTING GENYMOTION **** 
Sep 1 02:36:53 [Genymotion] [Warning] Genymotion Version: Genymotion 2.5.2 
Sep 1 02:36:53 [Genymotion] [Debug] [LaunchpadApp] Started with ("./genymotion") 
Sep 1 02:36:53 [Genymotion] [Debug] [doRequest] Requesting: "https://cloud.genymotion.com/launchpad/last_version/debian/x64/" 
Sep 1 02:36:53 [Genymotion] [Fatal] Cannot mix incompatible Qt library (version 0x40806) with this library (version 0x40802)

Solusi : Continue reading